Back
Resolved
Resolved
Address Searches for WA - Landgate Server Problems
Started 17 Nov at 01:45pm AWST.
WA Pilot Site Inspector App
WA Pilot Interactive Planner App
WA Pilot Marketplace App
Created
Address Searches are being affected due to some current issues with the Landgate Servers.
Landgate are working on the issue and it should be resolved shortly
Posted 17 Nov at 01:45pm AWST.